Back to overview
Slow or Temporarily unavailable
Nov 18 at 12:30pm UTC
Affected services
Appsonair
App Releases
App Service
codepush
Resolved
Dec 05 at 08:45am UTC
some of services may be slow or temporarily unavailable. This is caused by an ongoing Cloudflare outage impacting global traffic routing. We are actively tracking Cloudflare’s status and will update this page as more information becomes available.
Affected services
Created
Nov 18 at 12:30pm UTC
some of services may be slow or temporarily unavailable. This is caused by an ongoing Cloudflare outage impacting global traffic routing. We are actively tracking Cloudflare’s status and will update this page as more information becomes available.
Affected services